ID articolo : S700024265 / Ultima modifica : 15/12/2010

Il mio VAIO non emette alcun suono dagli altoparlanti o dall'uscita delle cuffie

Prodotti e categorie applicabili di questo articolo

Se si dovesse riscontrare un simile problema, procedere come segue.

classificazione della difficoltà Classificazione della difficoltà:
facile
tempo necessario Tempo necessario:
15 minuti
 


Operazioni di base:

  1. Controllare che il volume non sia stato disattivato. Per attivare o disattivare l'audio sui modelli VAIO sprovvisti dell'apposito tasto, premere Fn-F3.
  2. Controllare che il volume non sia impostato sul valore minimo. Per alzare il volume, premere Fn-F4 (o gli appositi tasti presenti sulla parte laterale della tastiera).
  3. Se si utilizza un'applicazione dotata di un regolatore di volume proprio, verificare che il volume non sia al minimo.
  4. Quando le cuffie sono collegate al relativo connettore, gli altoparlanti interni vengono disattivati.
  5. Se si utilizzano altoparlanti esterni, verificare che siano accesi.

Avanzate:

  1. Se di recente sono stati aggiornati i driver della scheda audio, assicurarsi di avere seguito correttamente la procedura di installazione. A volte è necessario provvedere prima alla disinstallazione della versione precedente.
  2. Controllare la sezione download del modello del VAIO in questione e verificare se siano disponibili aggiornamenti del driver.
  3. Se il problema si è verificato di recente, ripristinare la configurazione del sistema al giorno prima della comparsa del problema.

Se il problema persiste, si consiglia di contattare VAIO Link per ulteriore assistenza.